Перейти к содержимому

Recommended Posts

Нет напряжения на низковольтной части зарядника

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Печально, сожалеем, скорбим:cray:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

вчера тоже принесли с такими признаками, пришлось даже разобрать и... собрать. Прочесть инструкцию забыли, надо просто подключить аккумулятор. :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Втыкал аккумулятор все дохлое даже светодиод не горит. На горячей почти все компоненты заменил может что на холодной подскажите.С наступающим Новым годом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
44 минуты назад, seva сказал:

Втыкал аккумулятор все дохлое даже светодиод не горит. На горячей почти все компоненты заменил может что на холодной подскажите.С наступающим Новым годом.

Скажите хоть модель чего чините, форум гадалок в другом месте...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Принесли сегодня зарядное AL1450DV.Не запускается высоковольтная часть.Предохранитель,термистор, диоды ,транзистор,транс.,электролиты целые.Правда плата была в каком-то г....(вообщем чем-то залили)почистил. Если у кого есть схема, или что еще надо проверить -поделитесь.

al2450.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ваша публикация должна быть проверена модератором

Гость
Вы не авторизованы. Если у вас есть аккаунт, пожалуйста, войдите.
Ответить в этой теме...

×   Вставлено в виде отформатированного текста.   Восстановить форматирование

  Разрешено не более 75 смайлов.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

  • Предварительный просмотр

×