Перейти к содержимому
uazik

фен интерскол ФЭ-2000ЭД

Recommended Posts

Добрый вечер,господа подскажите пожалуйста ,фен ФЭ-2000ЭД с электронным управлением с ж.к. дисплеем ,проблема вот в чем:моторчик работает как положено,температура на ж.к.дисплее регулируется как положено, а из раструба ,откуда должен дуть горячий воздух дует чуть теплый как не регулируй температура нагрева не меняется. подскажите пожалуйста где искать причину,заранее спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
3 часа назад, uazik сказал:

Добрый вечер,господа подскажите пожалуйста ,фен ФЭ-2000ЭД с электронным управлением с ж.к. дисплеем ,проблема вот в чем:моторчик работает как положено,температура на ж.к.дисплее регулируется как положено, а из раструба ,откуда должен дуть горячий воздух дует чуть теплый как не регулируй температура нагрева не меняется. подскажите пожалуйста где искать причину,заранее спасибо

Блок электронного управления

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый вечер,спасибо за отклики.Фен не ронял не стукал.Спираль целая прозванивал и сравнивал показания с рабочей спиралью.Блок электроники не знаю как проверить, в ремонт такой фен первый раз принесли,у фена ФЭ-2000Э знаю как проверить,а у ФЭ-2000ЭД не знаю.Может кто подскажет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

меняйте электронный блок и не забивайтесь, у фенов три стандартные неисправности, та что у вас точно связана с электронным блоком!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

gayver, не согласен с Вами. Принесли давича фен ФЭ-2000 ЭД. Заявленный дефект: нет подачи горячего воздуха. Тоже подумал блок электроники, ан нет, оказалось нагревательный элемент. Спираль прожгла слюду и замкнула на корпус. В общем пока не вытащишь потроха не поймешь. А блок электроники работает нормально.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
9 часов назад, Doctor сказал:

gayver, не согласен с Вами. Принесли давича фен ФЭ-2000 ЭД. Заявленный дефект: нет подачи горячего воздуха. Тоже подумал блок электроники, ан нет, оказалось нагревательный элемент. Спираль прожгла слюду и замкнула на корпус. В общем пока не вытащишь потроха не поймешь. А блок электроники работает нормально.

соглашусь с вами, я немного с горяча ответил, всегда нужно все с начало посмотреть и прозвонить внимательно, а уж потом ставить диагноз,я хотел сказать, что основная проблема чаще всего в данной ситуации в электронном блоке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Попробуйте замкнуть силовые электроды симистора, будет всё ясно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо за советы,завтра буду ковыряться,прозванивать все по новому

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте, уважаемые форумчане!

Перестал работать фен ФЭ-2000ЭД: отсутствует индикация на экране, не крутится мотор, не подается питание на спирали.

Спирали целые, термопредохранитель (биметалл на слюде) исправен, двигатель исправный.

На конденсаторе С2 (обведен на фото) напряжение 3 вольта.

Предполагаю, что неисправен какой-то электронный элемент.

Прошу поделиться принципиальной схемой электронного блока.

Спасибо!

Plana01.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проверьте нагреватель, если жив, тогда проверьте термостат. Если все это живо, то проверяйте семистор (лучше заменой) - не завелся, лучше блок электроники поменять весь. Для его стоимости дальнейшая дифектация - это пустая трата времени.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 12.02.2017 в 09:08, asng сказал:

Перестал работать фен ФЭ-2000ЭД

Доброго здоровья!

Вышел из строя стабилизатор 78L05.

Заменил - фен заработал.

 

Plata02.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день. Фен Интерскол 2000Э. Принесли, сказали что не исправен электронный блок. Я поменял на другой, но они немного разные, соединил по надписям- маркировке проводов.  В итоге ТЭН греется, а вот вентилятор не вращается.   Хотя проверял двигатель - исправен. Что может быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@a77lex напряжение на двигатель какое поступает? двигатель как присоединен?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

На двигатель с платы не поступает напряжение.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проверьте так ли это

Interskol_F-2000.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@John911 У меня другие буковки на схеме.  Но подключено вроде верно. Единственно может быть с контактами ТЭНов напутал, но когда включаю фен в сеть  ТЭНы греются, а вентилятор не пашет.  Еще замерил сопротивление термопары. 0 Ом. А сколько должно быть -я не знаю.

Был верхний, а поставил вместо него нижний2017-04-13_10-22-56.png

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Эти картинки был следующий шаг :) У термопары сопротивление и должно быт 0 Ом. Тонкая спираль греется?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Подскажите пожалуйста номинал, отмечено на рисунке, заранее спасибо.

IMG_20181208_221825.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня горели SDM резисторы, заменил и фен заработал....хорошо, что мы вас получилось починить

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 09.12.2018 в 00:21, Dimon-52 сказал:

Подскажите пожалуйста номинал

По таблице цвета полосок смотрите, будет вам номинал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В Tue Dec 11 2018 в 07:22, John911 сказал:

По таблице цвета полосок смотрите, будет вам номинал.

Это понятно, только  по фото которое я нашёл, не понять какие полоски на резисторе, поэтому этот вопрос к тем кто может посмотреть на плате своего фена...я предположил, что этот резистор такого же сопротивления как и два других с другой стороны платы, то есть 56 Ом с 1% погрешности, вчера собрал сборку резисторов на 56 Ом, пока работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
2 часа назад, Dimon-52 сказал:

не понять какие полоски на резисторе

Вот Вам нормальное фото этого резистора:

SDC10671.thumb.JPG.b6f151d88c061729867002c57d4c128d.JPG

Мой прибор показал 47,2 Ом.

По калькулятору так же.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В Fri Dec 14 2018 в 22:20, Freddie сказал:

Вот Вам нормальное фото этого резистора:

SDC10671.thumb.JPG.b6f151d88c061729867002c57d4c128d.JPG

Мой прибор показал 47,2 Ом.

По калькулятору так же.

Значит всё-таки первая полоска жёлтая, вторая фиолетовая, а я предположил, что на фотке которую нашел, немного искажены оттенки и что первая полоска зелёная, а вторая синяя...

Спасибо большое за фото, нигде больше нет информации по этому фену.

Подскажите пожалуйста, на сколько можно отклоняться от номинала резистора в ту, или иную сторону? Заранее спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 14.12.2018 в 23:20, Freddie сказал:

Мой прибор показал 47,2 Ом.

Freddie по тоблице по моему 470ком.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ваша публикация должна быть проверена модератором

Гость
Вы не авторизованы. Если у вас есть аккаунт, пожалуйста, войдите.
Ответить в этой теме...

×   Вставлено в виде отформатированного текста.   Восстановить форматирование

  Разрешено не более 75 смайлов.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

  • Предварительный просмотр

×